ModSecurity Breach

ModSecurity Blog

« ModSecurity Licensing Exception Draft Is Ready | Main | XSS Defense HOWTO »

ModSecurity In HP-UX Internet Express

We receive questions about ModSecurity running on HP-UX from time to time, but since we don't have access to the platform there is very little we can do to help. Fortunately, most questions fall into the "Does it run?" category. The answer is that it does (or so our users tell us). Actually, HP made ModSecurity part of their Internet Express package a while ago:

HP-UX 11i Internet Express is a collection of the most popular up-to-date Internet and security services and tools, combined with an Open Source graphical administration utility for ease of installation, configuration and management. Internet Express ships as optional open source software as part of the OE/AR media kit. The Open Source components in the Internet Express suite are certified for HP-UX 11i supported HP 9000 and Integrity systems and supported by the open source community.

Shame on us for not reporting this earlier, when it happened.

TrackBack

TrackBack URL for this entry:
http://www.typepad.com/services/trackback/6a00e5512c9d3a883300e5539faef98834

Listed below are links to weblogs that reference ModSecurity In HP-UX Internet Express:

The comments to this entry are closed.

Calendar

November 2010
Sun Mon Tue Wed Thu Fri Sat
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30

Feeds

Atom Feed

Search

Categories

Recent Entries

Archives